[Spot] SPOT error in make check

Christopher Ziegler ziegler at in.tum.de
Sun Aug 23 10:16:44 CEST 2015


Hello Ladies and Gentlemen,
I used your program (SPOT) on Ubuntu 12.4. 32bit, configured it with the
two parameters --disable-python and --prefix=/home/my_username (for
which I don't need any sudo priviliges to read/write.

Then I did make check and the program reported the following:
	See src/tests/test-suite.log
	Please report to spot at lrde.epita.fr

However, I ran make install afterwards, and tried the program and it
seems to work. But when I tried to do the same (last week or so), I
didn't use the --prefix parameter and I got an error, when I tried to
start the program: it said:

"error while loading shared libraries:
libspot.so.0: cannot open shared object file: No such file or
directory"

I also include the src/tests/test-suite.log in the attachment. I hope
this helps you finding a bug or something. Since the program works for
me now, I just wrote you because it said "Please report to spot at ..." .
If you need more information (for example, which compiler I used etc.)
you can write me back.
Regards,
Christopher Ziegler
-------------- next part --------------
A non-text attachment was scrubbed...
Name: test-suite.log
Type: text/x-log
Size: 18360 bytes
Desc: not available
URL: <http://lists.lrde.epita.fr/pipermail/spot/attachments/20150823/e32ac956/attachment.bin>


More information about the Spot mailing list